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A replication may only occur on one FRS replica set when the FRS tries to replicate files from one FRS replica set to another FRS replica set in Windows Server 2003


View products that this article applies to.

Symptoms

The File Replicaton service (FRS) tries to replicate files from another replica set member that is in the following state:
Config Flags: Multimaster Seeding Online
This replication does not succeed. Also, you receive the following message on one of the FRS replica set servers if you use the Connstat.cmd tool:
Config Flags: Multimaster Seeding Online
Replica partners have a "LastJoinTime" date and time stamp of "Mon Jan 1, 1601 00:00:00." Also, either of the following log connection status entries is logged continuously in the ntfrs_0000.log debug logs:

Paused InitSync
InitSyncHung

Note These symptoms may also occur on a Microsoft Windows 2000-based computer. For more information about a workaround for Windows 2000-based computers, see the "Workaround for Windows 2000-based computers" section.

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Cause

These symptoms occur because a connection from one of the replica partners has joined but has not cleared the �InitSync� flag.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, Itanium-based versions 
  
   Date         Time   Version            Size    File name     Platform
   ---------------------------------------------------------------------
   26-Jan-2005  09:39  5.2.3790.258    1,781,248  Ntfrs.exe     IA-64
   26-Jan-2005  10:01  5.2.3790.258      772,096  Wntfrs.exe      x86

Windows Server 2003, x86-based versions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-Jan-2005  02:01  5.2.3790.258      772,096  Ntfrs.exe        

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.
This bug was corrected in Windows Server 2003 Service Pack 1.

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References

The hotfix has to be installed on the server in the following state:
Config Flags: Multimaster Seeding Online

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Keywords: kberrmsg, kbbug, kbfix, kbwinserv2003presp1fix, kbpubtypekc, kbhotfixserver, kbqfe, kbautohotfix, KB893092

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Article Info
Article ID : 893092
Revision : 9
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 295