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When you copy a public folder from Microsoft Outlook by using an Outlook client computer, the copy of the public folder may contain a reference to the original folder's Active Directory entry


View products that this article applies to.

Symptoms

Consider the following scenario.

You delete a copy of a public folder in Microsoft Outlook. However, you notice that the copy of the folder's Active Directory directory services entry still appears. You look for the Active Directory entry for the original folder, but you notice it has been deleted. When you send a message to the original public folder to check the folder's status, you receive a non-delivery report (NDR) message. Then, you try to use Exchange System Manager to view the properties of the original public folder, but you receive the following error message:
The mail proxy for this folder cannot be found. This may be due to replication delays. The mail enabled pages will not be shown. ID no: c1038a21

CAUSE

This problem occurs when you copy a public folder from Microsoft Outlook by using an Outlook client computer. The copy of the public folder may contain a reference to the original folder's Active Directory entry.

Note This behavior may cause some serious issues.

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Resolution

After you install this hotfix, Exchange Server will not allow Outlook client computers to set the reference to a public folder's Active Directory entry.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Mar-2005  21:35  6.5.7232.89     3,257,856  Mdbmsg.dll       
   02-Mar-2005  22:10  6.5.7232.89     5,165,056  Store.exe      
   08-Oct-2004  02:12                      3,304  Redir.asp
Note Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the error message that is included in the "Symptoms" section, click the following article number to view the article in the Microsoft Knowledge Base:
328740� You may receive a c1038a21 error message when you try to use Exchange System Manager to look at the properties of a public folder
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages

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Keywords: KB892537, kbbug, kbfix, kbexchstore, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 892537
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 306