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You cannot drag or copy files to the CD drive on a computer that is running Windows Server 2003 with Service Pack 1, Windows XP with Service Pack 1, or Windows XP with Service Pack 2


View products that this article applies to.

Symptoms

You are using a computer that is running Microsoft Windows Server 2003 with Service Pack 1(SP1), Microsoft Windows XP with Service Pack 1 (SP1), or Windows XP with Service Pack 2 (SP2). When you set the NoViewOnDrive policy for the system drive, you experience the following symptoms:
  • You cannot drag files to the CD drive by using the drag-and-drop feature.
  • You cannot copy files to the CD drive by using the copy-and-paste feature.

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Cause

This problem occurs because the files that are scheduled to be written to the CD are cached in the user profile on the system drive.

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Resolution

Windows Server 2003 service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Windows Server 2003 hotfix information

Prerequisites

You must be running Windows Server 2003 SP1 to install this hotfix.

Note x64-based versions of Windows Server 2003 include Windows Server 2003 SP1.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, Itanium-based versions
   Date         Time   Version        Size        File name      Platform
   -------------------------------------------------------------------------
   21-Apr-2005  06:17  6.0.3790.314   12,963,840  Shell32.dll    IA-64
   21-Apr-2005  06:17  6.0.3790.314    8,172,032  Wshell32.dll   x86
   21-Apr-2005  06:17  6.0.3790.2426  13,243,904  Shell32.dll    IA-64
   21-Apr-2005  06:17  6.0.3790.2426   8,379,392  Wshell32.dll   x86
   21-Apr-2005  06:17  6.1.22.4          639,712  Updspapi.dll   IA-64
Windows Server 2003, x64-based versions
   Date         Time   Version        Size        File name      
   ------------------------------------------------------------
   21-Apr-2005  06:17  6.0.3790.2426  10,492,928  Shell32.dll      
   21-Apr-2005  06:17  6.0.3790.2426   8,379,392  Wshell32.dll
   21-Apr-2005  06:17  6.1.22.4          462,560  Updspapi.dll 
Windows Server 2003, 32-bit versions
   Date         Time   Version         Size       File name      
   ------------------------------------------------------------
   21-Apr-2005  18:16  6.0.3790.314    8,172,032  Shell32.dll      
   21-Apr-2005  18:22  6.0.3790.2426   8,379,392  Shell32.dll 
   05-Mar-2005  01:30  6.1.22.4          371,936  Updspapi.dll  

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Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Windows XP SP1 or Windows XP SP2 installed on your computer.

Note Windows XP Professional 64-Bit Edition (Itanium) includes Windows XP SP2.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, Itanium-based versions
   Date         Time   Version           Size     File name        Platform
   ---------------------------------------------------------------------------
   20-Aug-2004  09:22  6.0.2800.1579     130,560  Fldrclnr.dll     IA-64
   07-Apr-2005  05:54  6.0.2800.1659  14,396,928  Shell32.dll      IA-64
   20-Aug-2004  09:22  5.1.2600.1579   2,034,176  Sxs.dll          IA-64
   04-Apr-2005  12:58  5.1.2600.1659     593,920  Xpsp2res.dll     IA-64
   07-Apr-2005  05:54  6.0.2800.1659   2,649,088  Comctl32.dll     IA-64
   07-Apr-2005  06:01                      1,813  Controls.man
   07-Apr-2005  06:01                        623  Comctl.man
   07-Apr-2005  05:55  6.0.2800.1659     925,184  Comctl32.dll     x86
   07-Apr-2005  06:01                      1,814  Controls.man
   07-Apr-2005  06:01                        625  Comctl.man
   20-Aug-2004  09:31  6.0.2800.1579      82,432  Wfldrclnr.dll    x86
   07-Apr-2005  05:56  6.0.2800.1659   8,348,672  Wshell32.dll     x86
   20-Aug-2004  09:31  5.1.2600.1579     700,928  Wsxs.dll         x86
   04-Apr-2005  12:39  5.1.2600.1659     594,432  Wxpsp2res.dll    x86
   24-Feb-2005  15:20  6.1.22.4          639,712  Updspapi.dll     IA-64

Windows XP, 32-bit versions
   Date         Time   Version            Size    File name      
   --------------------------------------------------------------
   20-Aug-2004  22:01  6.0.2800.1579      82,432  Fldrclnr.dll     
   07-Apr-2005  18:26  6.0.2800.1659   8,348,672  Shell32.dll      
   20-Aug-2004  22:01  5.1.2600.1579     700,928  Sxs.dll          
   05-Apr-2005  01:09  5.1.2600.1659     594,432  Xpsp2res.dll     
   07-Apr-2005  05:56  6.0.2800.1659     925,184  Comctl32.dll     
   07-Apr-2005  18:30                      1,812  Controls.man
   07-Apr-2005  18:25                        621  Comctl.man
   07-Apr-2005  18:07  6.0.2900.2649   8,452,096  Shell32.dll 
   25-Feb-2005  03:53  6.1.22.4          371,936  Updspapi.dll

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Workaround

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To work around this problem, manually change the location that you use to burn CDs. To do this, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. In the left pane, locate and then click the following registry subkey:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
  3. In the right pane, right-click CD Burning, and then click Modify.
  4. In the Value data box, type the new location that you want to use to burn CDs, and then click OK.

    Note Do not lock down the drive that you specify as the new location.
  5. Quit Registry Editor.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbqfe, kbHotfixServer, kbwinxpsp3fix, kbwinxppresp3fix, kbbug, kbfix, KB892346

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Article Info
Article ID : 892346
Revision : 4
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 316