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The information store may stop responding after the message transfer agent starts in Exchange Server 5.5


View products that this article applies to.

Symptoms

When you start a computer that is running Microsoft Exchange Server 5.5, the information store may stop responding after the message transfer agent (MTA) starts.

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Cause

This problem occurs after you move a user's mailbox from one Exchange Server 5.5 computer to another. In this scenario, some e-mail messages may remain in the InTransitFolder folder after you move the mailbox.

Messages are delivered to the InTransitFolder folder when you move a user's mailbox to another server. When the move is completed, the messages are delivered to the new destination server. However, if some of the messages in the InTransitFolder folder have more than one recipient; the Exchange 5.5 information store may stop responding when the MTA tries to deliver them.

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Resolution

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   19-Jan-2005  13:49  5.5.2658.30       496,400  Mdbmsg.dll       
   19-Jan-2005  14:00  5.5.2658.30     2,636,048  Store.exe  

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB891796, kbhotfixserver, kbbug, kbfix, kbqfe

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Article Info
Article ID : 891796
Revision : 3
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 360