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An e-mail message that is sent to a Lotus Notes user appears incorrectly when you send if from a Japanese language edition of Exchange Server 2003


View products that this article applies to.

Symptoms

When a user who connects to a Japanese language edition of Microsoft Exchange Server 2003 sends an e-mail message to a Lotus Notes user, that e-mail message may appear incorrectly. In this scenario, the body of the e-mail message may contain question mark characters (?) instead of the text that you expect. Additionally, the name of a message attachment may appear incorrectly.

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Cause

This problem occurs if all the following conditions are true:
  • Exchange 2003 is configured to connect to the Lotus Notes Domino server by using the Microsoft Exchange Connector for Lotus Notes.
  • The e-mail message contains two or more attachments.
  • The e-mail message contains characters from a double-byte character set (DBCS), and some of these characters appear between the message attachments.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, you must be running Microsoft Exchange Server 2003 Service Pack 1 (SP1) to install this hotfix.

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, you must restart the Notes Connector Service to apply the changes after you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------    
   24-Jan-2005  23:07  6.5.7232.72       190,976  Lsntshc.dll      

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Exchange Server 2003 Service Pack 2.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB891780, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 891780
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 292