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You cannot log on locally or remotely to your Microsoft Windows Server 2003-based computer


View products that this article applies to.

Symptoms

You cannot log on locally or remotely to your Microsoft Windows Server 2003-based computer. When this problem occurs, you cannot use the following methods to log on:
  • Log on locally.
  • Use a Windows domain logon to log on remotely.
  • Use the Remote Desktop Protocol (RDP) to log on remotely.
For example, after you enter your user name and password locally on your Windows Server 2003-based computer, your computer may appear to stop responding. However, the Windows Server 2003-based computer is still functioning, and users may still access file shares. Additionally, the Windows Server 2003-based computer can still be managed remotely by using the Computer Management tool.

When you restart the Windows Server 2003-based computer, you can log on successfully. However, after your Windows Server 2003-based computer runs for several hours, the problem occurs again.

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Cause

This problem occurs when the network redirector encounters an error while it tries to create a server message block (SMB) connection to a remote computer. Subsequently, this error prevents the SMB component on the Windows Server 2003-based computer from creating SMB connections. The logon process may stop responding because the Windows Server 2003-based computer is repeatedly trying to open an SMB connection to a domain controller.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit versions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Dec-2004  20:21  5.2.3790.242      395,776  Mrxsmb.sys
   12-Oct-2004  00:29  5.2.3790.221      158,208  Rdbss.sys

Windows Server 2003, Enterprise Edition for Itanium-based Systems

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Dec-2004  20:21  5.2.3790.242      395,776  Mrxsmb.sys
   12-Oct-2004  00:29  5.2.3790.221      158,208  Rdbss.sys

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbbug, kbfix, kbwinserv2003presp1fix, KB891511

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Article Info
Article ID : 891511
Revision : 12
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 315