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The Windows 2000-based or Windows Server 2003-based server restarts and you receive various error messages


View products that this article applies to.

Symptoms

If a server is under stress, you experience any of the following symptoms:
  • The computer automatically restarts.
  • After you log on, you receive the following error message:
    Microsoft Windows
    The system has recovered from a serious error.
    A log of this error has been created.
    Please tell Microsoft about this problem.
    We have created an error report that you can send to help us improve Microsoft Windows. We will treat this report as confidential and anonymous.
    To see what data this error report contains, click here .
    If the error message still appears and if you want to see the data that the error report contains, click Click Here at the bottom of the message box. You then see error signature information that may be similar to the following error signature information:
    BCCode : 000000C2 BCP1 : 00000007 BCP2 : 00001153 BCP3 : 12040001 
    BCP4 : 85ffaf78 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • You receive the following "Stop" error message on a blue screen:
    A problem has been detected and Windows has been shut down to prevent damage to your computer...
    Technical information:

    *** STOP: 0x000000C2 (0x00000007, 0x00001153, 0x12040001, 0x85ffaf78)
    BAD_POOL_CALLER
  • If you view the System log in Event Viewer, you notice an event ID 1003 entry with information that is similar to the following information:

    Date: date
    Source: System
    Error Time: time
    Category: (102)
    Type: Error
    Event ID: 1003
    User: N/A
    Computer: COMPUTER
    Description: Error code 000000C2, parameter1 00000007, parameter2 00001153, parameter3 12040001, parameter4 85ffaf78. For more information, see Help and Support Center at http://support.microsoft.com. Data: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 000002 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

Notes

  • The symptoms of a Stop error vary according to the computer's system failure options. For more information about how to configure system failure options, click the following article number to view the article in the Microsoft Knowledge Base:
    307973� How to configure Recovery Options in Windows
  • The four parameters that are inside the parentheses of the technical information for the Stop error may vary according to the computer's configuration.
  • Not all "Stop 0x000000C2" errors are caused by the problem that is described in this article. For more information about how to troubleshoot Stop 0x000000C2 errors in Microsoft Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:
    265879� How to Debug "Stop 0xC2" or "Stop 0x000000C2" Error Messages

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Cause

This problem can occur if a Layered Service Provider (LSP) has been registered by using a Winsock catalog and the socket is canceled. Because of a thread synchronization problem, Winsock occasionally tries to free memory structures two times. In particular, you may experience this problem if Citrix Metaframe is installed and many users log on and log off by using Terminal Server sessions.

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Resolution

To resolve this problem, use either of the following methods.

Windows Server 2003 service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Windows 2000 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   11-Feb-2005  07:01  5.0.2195.7029  12,080  Ws2ifsl.sys

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section. This bug was corrected in Microsoft Windows Server 2003 Service Pack 1.

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Keywords: kbautohotfix, kbhotfixserver, kbqfe, kbocabucket, kbbug, kbwinserv2003sp1fix, kbservicepack, kberrmsg, kbfix, KB890756

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Article Info
Article ID : 890756
Revision : 7
Created on : 11/1/2006
Published on : 11/1/2006
Exists online : False
Views : 374