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You receive a "STOP 0x000000D1" error message on a blue screen in Windows Server 2003


View products that this article applies to.

Symptoms

You experience the following symptoms on your Microsoft Windows Server 2003-based computer:
  • You receive a Stop error message on a blue screen. The error message is similar to the following:
    STOP 0x000000D1, (0xf2bc8c92, 0x00000002, 0x00000000, 0xf2bc8c92) IRQL_NOT_LESS_OR_EQUAL
  • The computer unexpectedly restarts.
These symptoms occur when the computer is under a heavy load. For example, you may experience these symptoms when you copy large files from a remote share when the server is under a heavy load.

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Cause

This problem occurs when a browser announcement frame is incorrectly processed by the server message block (SMB) redirector. The SMB redirector tries to run code that is paged out and that cannot be paged in at the current interrupt request (IRQ) level.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit versions
Date         Time   Version         Size     File name
-------------------------------------------------------
06-Dec-2004  22:08  5.2.3790.240   395,776   Mrxsmb.sys
06-Dec-2004  22:08  5.2.3790.240   158,720   Rdbss.sys
Windows Server 2003, 64-bit versions
Date         Time   Version          Size    File name
-------------------------------------------------------
01-Dec-2004  03:07  5.2.3790.238  1,124,864  Mrxsmb.sys
01-Dec-2004  03:07  5.2.3790.238    465,408  Rdbss.sys

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about the terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbbug, kbfix, kbwinserv2003presp1fix, KB890554

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Article Info
Article ID : 890554
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 639