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Your computer does not start and you receive a "Stop 0xC000021a" error message in Windows Server 2003


View products that this article applies to.

Symptoms

When your Microsoft Windows Server 2003 computer tries to start, it may stop responding. Additionally, you may receive an error message that is similar to the following:
STOP 0xC000021a (Fatal System Error)
The Windows Logon process system process terminated unexpectedly with a status of 0xc0000354(0x00000000 0x00000000).
The system has been shut down.

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Cause

This problem occurs when The RunDiagnosticLoggingGlobal registry entry is enabled, and one of the following conditions is true:
  • The computer belongs to an organizational unit (OU) that has the Block Policy inheritance Group Policy option enabled.
  • A user who belongs to an OU that has the Block Policy inheritance Group Policy option enabled logs on to the computer.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit editions

   Date         Time   Version            Size  File name
   -------------------------------------------------------------------
   06-Nov-2004  01:11  5.2.3790.231    756,224  Userenv.dll

Windows Server 2003, Enterprise Edition for Itanium-based Systems

   Date         Time   Version            Size  File name     Platform
   -------------------------------------------------------------------
   06-Nov-2004  01:11  5.2.3790.231  1,546,240  Userenv.dll      IA-64
   06-Nov-2004  01:11  5.2.3790.231    756,224  Wuserenv.dll       x86

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Workaround

To work around this problem, turn off the RunDiagnosticLoggingGlobal registry entry. To do this, follow these steps:
  1. Click Start, click Run, type regedit in the Open box, and then click OK.
  2. Locate and then click the following registry key:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Diagnostics
  3. In the right pane, right-click RunDiagnosticLoggingGlobal, and then click Modify.
  4. In the Value data box, change 1 to 0, and then click OK.
  5. Quit Registry Editor.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbbug, kbfix, kbwinserv2003presp1fix, KB889088

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Article Info
Article ID : 889088
Revision : 12
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 387