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Programs and services on a Firewall Client computer may not be able to access remote resources in ISA Server 2004


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Symptoms

Programs and services that run on a computer where the Microsoft Internet Security and Acceleration (ISA) Server 2004 Firewall Client program is installed may not be able to access remote resources.

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Cause

This issue may occur when the program or the service in question runs under one of the following user accounts:
  • LocalSystem
  • LocalService
  • NetworkService
By default, programs that run under these accounts are prevented from accessing remote resources through the Firewall Client program.

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Resolution

To resolve this issue, configure the application settings for the Firewall Client program to enable remote access by the program or by the service. To do this, follow these steps:
  1. In the console tree of the ISA Server Management snap-in, click General.
  2. In the details pane, click Define Firewall Client Settings.
  3. On the Application Settings tab, click New.
  4. In the Application box, type the name of the program or the name of the service that you want to enable remote access from.
  5. In the Key box, click DisableEx.
  6. In the Value box, type 0.

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More information

For more information about Firewall Client program configuration file settings, see ISA Server 2004 Help. Search for the following topics: "Advanced Firewall Client configuration file settings" and "Advanced Firewall Client settings."

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Keywords: KB888642, kbprb, kbtshoot

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Article Info
Article ID : 888642
Revision : 3
Created on : 6/25/2005
Published on : 6/25/2005
Exists online : False
Views : 282