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High CPU usage occurs, and event 7023 is logged in Event Viewer in Windows Server 2003


View products that this article applies to.

Symptoms

When the Windows Management Instrumentation (WMI) service starts on a Microsoft Windows Server 2003-based domain controller, the computer may experience high CPU usage. For example, if you press CTRL+ALT+DELETE, click Task Manager, and then click the Performance tab, you may notice CPU usage of 70 to 80 percent. When you click the Processes tab, you may notice multiple instances of the Wmiprvse.exe process. The number of multiple instances of the Wmiprvse.exe process may be more than 100.

The following event may be recorded in Event Viewer:


Event ID: 7023
Description:
Could not start DHCP, not enough storage is available to complete this operation.



Additionally, if you try to add a printer, you may receive the following error message:

Not enough memory to complete the operation.

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Cause

This issue may occur when the following conditions are true:
  • A UNIX or Linux computer that is running the Samba program is on your network. The Samba program emulates a Microsoft Windows NT Server.
  • The UNIX or Linux computer that is running the Samba program is configured with the same domain name as the Windows Server 2003-based domain controller.

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Resolution

To resolve this issue, rename the UNIX or Linux computer that is running the Samba program. Use a new name that is different from the name that is configured on the Windows Server 2003-based domain controller.

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More information

Samba is a third-party implementation of the server message block (SMB) networking protocol that is used by Windows NT.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

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Keywords: KB888193, kbtshoot, kbprb, kb3rdparty

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Article Info
Article ID : 888193
Revision : 6
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 360