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You receive an "Unable to display the folder" error message when you try to access items in public folders in Exchange 2000


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Symptoms

When you use Microsoft Outlook to try to access items in Microsoft Exchange 2000 Server public folders, you receive an error that is similar to the following:
Unable to display the folder. You do not have sufficient permission to perform this operation on this object. See the folder contact or your system administrator.
Even though you have Administrator user rights, you cannot access these items in Exchange System Manager. Additionally, you cannot change the permissions on the public folders.

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Cause

This issue may occur if the public folder permissions are corrupted.

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Resolution

To resolve this issue, you must use the Microsoft Foundation Classes MAPI (Mfcmapi.exe) tool to reset the permissions on the public folders that you cannot access on your Exchange 2000 computer.

Step 1: Download and install the MFCMAPI tool

  1. Download the MFCMAPI tool from the Microsoft Download Web site to a folder on your computer. The following file is available for download from the Microsoft Download Center:
    Download the mfcmapi_bin.exe package now.
  2. Move to the folder where you have copied the mfcmapi_bin.exe file, and then double-click the file to run it.
  3. Complete the self-extractor prompts, and then unzip the files to a folder named C:\MFCMAPI.

Step 2: Reset the permissions on the public folders by using the MFCMAPI tool

  1. Open the folder where you unzipped the MFCMAPI files, and then double-click the Mfcmapi.exe file.
  2. In the Choose Profile dialog box, verify that MS Exchange Settings is selected in the Profile Name box, and then click OK.
  3. In the Microsoft Outlook Setup Wizard dialog box, verify that Microsoft Exchange Server is selected, and then click Next.
  4. In the Microsoft Exchange server box, type the name of your Exchange computer.
  5. In the Mailbox box, type Administrator, and then click Next.
  6. For the Do you travel with this computer? query, click No, click Next, and then click Finish.
  7. On the MDB menu, click Open Public Folder Store, click to select the Use Admin privileges check box, and then click OK.
  8. In the left pane, expand Public Root, and then expand IPM_SUBTREE.
  9. Right-click the folder that you cannot access in Exchange System Manager, and then click Reset Permissions on Folder Contents.
  10. Repeat these steps for all the folders that you cannot access in Exchange System Manager.
  11. On the File menu, click Exit.

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Keywords: KB887724, kbprb, kbtshoot, kbexchstore

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Article Info
Article ID : 887724
Revision : 2
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 309