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Your domain user name may not be accepted in Windows Server 2003 or in Windows XP


View products that this article applies to.

Symptoms

When you enter your domain credentials in the applicable logon dialog box, your domain user name may not be accepted. This symptom may occur when you try to start certain programs, such as Microsoft Outlook. It may also occur when you use the Connect As component to access a shared folder or another a shared resource.

For example, when you use the Connect As component to access a shared folder, you receive a notification message in the Connect As dialog box that is similar to the following:
Examples:
User Name
username@domain
DOMAIN\username

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Cause

This problem occurs when the user principal name (UPN) suffix contains only numbers. For example, a UPN such as UserName@1234 generates this problem. The credential manager component in Microsoft Windows Server 2003 and in Microsoft Windows XP does not support a numeric-only UPN suffix.

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Resolution

Windows Server 2003 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003 32-bit versions

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   22-Oct-2004  16:31  5.2.3790.224      162,816  Credui.dll       

Windows Server 2003, Enterprise Edition for Itanium-based Systems

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   22-Oct-2004  16:31  5.2.3790.224      162,816  Credui.dll       

Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP 32-bit versions

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   20-Dec-2004  18:22  5.1.2600.1615     158,720  Credui.dll       
   20-Dec-2004  18:22  5.1.2600.1615     681,984  Lsasrv.dll       
   20-Dec-2004  18:11  5.1.2600.2586     163,840  Credui.dll       
   20-Dec-2004  18:11  5.1.2600.2586     721,920  Lsasrv.dll       

Windows XP Professional 64-Bit Edition (Itanium) versions

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   20-Dec-2004  18:22  5.1.2600.1615     158,720  Credui.dll       
   20-Dec-2004  18:22  5.1.2600.1615     681,984  Lsasrv.dll       
   20-Dec-2004  18:11  5.1.2600.2586     163,840  Credui.dll       
   20-Dec-2004  18:11  5.1.2600.2586     721,920  Lsasrv.dll       

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Workaround

To work around this problem, change the UPN suffix so that it does not exclusively contain numbers. For example, use "1234.com" as a suffix. For additional information about UPN suffix support, click the following article number to view the article in the Microsoft Knowledge Base:
243629 How to add UPN suffixes to a forest

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbbug, kbfix, kbwinserv2003presp1fix, KB887710

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Article Info
Article ID : 887710
Revision : 4
Created on : 8/29/2007
Published on : 8/29/2007
Exists online : False
Views : 407