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The Group Policy Object Editor stops responding if you try to open an administrative template file in the Group Policy Object Editor on a Microsoft Windows Server 2003-based computer


View products that this article applies to.

Symptoms

If you try to open an administrative template file (.adm) in the Group Policy Object Editor (Gpedit.msc) on a Microsoft Windows Server 2003-based computer, the Group Policy Object Editor stops responding.

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Cause

This problem occurs because the Group Policy Object Editor reads beyond the end of the .adm file when you try to open an .adm file.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Microsoft Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Oct-2004  03:11  5.2.3790.222      506,368  Gptext.dll       IA-64
   13-Oct-2004  03:09  5.2.3790.222      220,672  Wgptext.dll      x86
Microsoft Windows Server 2003, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Oct-2004  18:09  5.2.3790.222      220,672  Gptext.dll       

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article. This problem was corrected in Windows Server 2003 Service Pack 1.

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More information

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbhotfixserver, kbqfe, kbwinserv2003presp1fix, kbfix, kbbug, KB887698

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Article Info
Article ID : 887698
Revision : 2
Created on : 9/11/2011
Published on : 9/11/2011
Exists online : False
Views : 278