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The status of a purchase order that comes from the Requisition Management module is automatically set to unapproved


Symptoms

In Microsoft Great Plains 8.0, the status of a purchase order that is generated in the Business Portal 2.5 Requisition Management module is automatically set to unapproved. This problem affects customers who use the Purchase Order Enhancement module with approvals.

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Cause

Great Plains is set up to use the Purchase Order Approvals part of the Purchase Order Enhancements module. The Business Portal 2.5 Requisition Management module uses a different approval hierarchy. When a purchase order is created from a requisition in Business Portal, the purchase order comes to Great Plains with a status of unapproved. The POP10100 purchase order header table assigns the Business Portal user as the creator of the purchase order. Because the Business Portal user does not exist in Great Plains, the status of the purchase order is automatically set to unapproved.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

Steps to reproduce the problem

  1. Create a purchase request in Business Portal.
    1. Click Employee, and then click Purchase Requests.
    2. Click New Request.
    3. Type a title in the Purchase Request Details Page page.
    4. Click New Item to add an item to your purchase request.
    5. On the Add Item page, type the correct information in the appropriate fields, and then click Save and Close.
    6. On the Purchase Request Details page, click Submit to send the purchase request to the approver.
  2. Approve the requisition.
    1. Click Manager, and then click Purchase Requests.
    2. Select the purchase request, and then click Edit Request.
    3. Click Approve, and then click OK.
  3. Transfer the purchase request to Great Plains so that you can create a purchase order.
    1. Click Purchasing, and then click Requisitions.
    2. In the Filter By list, select the vendor for this purchase request.
    3. Select the item or items that you want to transfer to Great Plains.
    4. Click Create.
  4. In Great Plains, click Transaction, select Purchasing, and then click Purchase Order Entry.
  5. Select the purchase order that you just created.
  6. The purchase order uses the Business Portal user, and the status is set to unapproved.
Note The purchase order from Business Portal should be set to approved because the purchase request already went through the approval process in the Requisition Management module.

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Keywords: kbnosurvey, kbgreatplainsbp, kbmbsmigrate, kbbug, kb

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Article Info
Article ID : 887123
Revision : 1
Created on : 3/3/2017
Published on : 1/9/2015
Exists online : False
Views : 99