Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Deleted items are not available after you use "Recover Deleted Items" in Outlook 2003


View products that this article applies to.

Symptoms

You cannot recover deleted items when you use Recover Deleted Items in Microsoft Office Outlook 2003. This is the case when the following conditions are true:
  • You are trying to make a client connection to a computer that is running Microsoft Exchange Server 2003.
  • You are trying to make a client connection to Exchange Server 2003 by using remote procedure call (RPC) over Hypertext Transfer Protocol (HTTP).

↑ Back to the top


Cause

This behavior occurs because Recover Deleted Items is disabled in Outlook 2003 when you use RPC over HTTP.

↑ Back to the top


Resolution

Add a registry entry to the Outlook client computer before you connect to the Exchange server. To do this, follow these steps:

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Options
  3. On the Edit menu, point to New, and then click DWORD Value.
  4. Type DumpsterAlwaysOn, and then press ENTER.
  5. Double-click DumpsterAlwaysOn.
  6. Type 1 in the Value data area, click Decimal in the Base area, and then click OK.
  7. Close Registry Editor.
  8. Restart Outlook.
Note After you create the DumpsterAlwaysOn registry entry, you can recover items that were deleted after the registry entry was created. You cannot recover items that were deleted before the DumpsterAlwaysOn registry entry was added.

↑ Back to the top


More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
178630 How to use Exchange Server 5.5 or Exchange 2000 Server to recover items that are not first transferred to the Deleted Items folder in Outlook

↑ Back to the top


Keywords: KB886205, kbprb, kbtshoot, kbtransport

↑ Back to the top

Article Info
Article ID : 886205
Revision : 7
Created on : 7/27/2006
Published on : 7/27/2006
Exists online : False
Views : 361