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Full Text Search catalog creation fails when Japanese character strings are used


View products that this article applies to.

Symptoms

When certain Japanese character strings are used, catalog creation for Full Text Search in Microsoft SQL Server 2000 or Microsoft Exchange Server 2003 may stop responding. In some cases, you may receive an access violation error message. This symptom occurs if SQL Server 2000 or Exchange Server 2003 is running on a Microsoft Windows Server 2003-based computer.

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Cause

This problem occurs because the Japanese language wordbreaker in Mssearch.exe may cause an index failure when certain Japanese katakana compound words with Nakaguro or other concatenators are indexed.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size    File name
   -----------------------------------------------------
   08-Oct-2004  23:46  5.2.3790.221  89,600  Msir3jp.dll

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbbug, kbfix, kbwinserv2003presp1fix, kbhotfixserver, kbqfe, KB885899

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Article Info
Article ID : 885899
Revision : 9
Created on : 6/1/2006
Published on : 6/1/2006
Exists online : False
Views : 293