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The Exchange Server Migration Wizard crashes when it migrates information from a Lotus Notes mailbox to an Exchange Server 2003 organization


View products that this article applies to.

Symptoms

When you run the Exchange Server Migration Wizard to migrate information from a Lotus Notes mailbox to your Microsoft Exchange Server 2003 organization, the Exchange Server Migration Wizard unexpectedly quits (crashes).

In this scenario, no Warning event or Error event is logged, and you do not receive a Dr. Watson error message.

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Cause

This problem may occur if the following conditions are true:
  • You import Lotus Notes information that contains a recurring meeting item.
  • That recurring meeting item does not have an ending date.

    Note Lotus Notes uses the value -1 to designate a recurring meeting that does not have an ending date. This value is equivalent to hexadecimal FFFF. In this scenario, the Exchange Server Migration Wizard interprets the recurring meeting as having an ending date of hexadecimal FFFF for the day, hexadecimal FFFF for the month, and hexadecimal FFFF for the year.
The Exchange Server Migration Wizard interprets each of these hexadecimal values to be 65535. Each of these values are much larger than either the four-digit value that the Exchange Server Migration Wizard expects for the year entry or the two-digit value that the Exchange Server Migration Wizard expects for the day entry and for the month entry.

The Exchange Server Migration Wizard expects the date to be in the following format:
DD-MM-YYYY
However, the Exchange Server Migration Wizard interprets this resultant date to have the following format:
65535-65535-65535

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, Microsoft Exchange Server 2003 Service Pack 1 (SP1) is required to install this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   29-Oct-2004  00:45  6.5.7232.48     4,460,032  Mlmig32.dll      
   29-Oct-2004  00:41  6.5.7232.48        59,392  Mlmignts.dll    

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB885455, kbexchange2003presp1fix, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 885455
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 314