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Internet Information Services Web sites that are hosted on the cluster do not start automatically when an Exchange Server 2003 virtual server fails over to a cluster node


View products that this article applies to.

Symptoms

A Microsoft Exchange Server 2003 virtual server fails over to a cluster node. The cluster node and the World Wide Web Publishing service are then restarted. However, Microsoft Internet Information Services (IIS) Web sites that are hosted on the cluster do not automatically start.

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Cause

The Exchange Server 2003 cluster resource component configures the ServerAutoStart metabase subkey to a value of 0 for all Web sites that are running in a cluster when a virtual server failover occurs. A value of 0 for the ServerAutoStart metabase subkey configures a Web site not to start automatically when the cluster node is restarted.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

This hotfix requires Exchange Server 2003 Service Pack 1 (SP1).

Restart requirement

You do not have to restart your computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date         Time   Version            Size    File name
   --------------------------------------------------------------
     24-Jan-2005  23:04  6.5.7232.72       133,632  Exres.dll        

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Workaround

To work around this problem, manually start the Web site after the computer restarts. To do this, follow these steps:
  1. Click Start, point to Administrative tools, and then click Internet Information Service (IIS) Manager.
  2. Right-click the Web site that you want, and then click Start.
  3. Repeat step 2 for each additional Web site that you want to start.
  4. When you have started all the Web sites that you want, quit Internet Information Service (IIS) Manager.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about the standard terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
817903 New naming schema for Exchange Server software update packages

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Keywords: KB885440, kbbug, kbfix, kbexchange2003presp2fix, kbhotfixserver, kbqfe, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 885440
Revision : 6
Created on : 10/27/2013
Published on : 10/27/2013
Exists online : False
Views : 414