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Nothing happens in Internet Explorer 6 when you click a hyperlink on a Web page that was created in Microsoft Excel


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You create a Web page that contains hyperlinks in Microsoft Excel.
  • You save the page in Excel as a Web page that has an .html extension .
  • You publish the page.
  • You open the Web page in Microsoft Internet Explorer 6.
In this scenario, nothing happens when you click a hyperlink on the Web page.

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Cause

This problem occurs after you install one of the following service packs:
  • Windows Server 2003 Service Pack 1 (SP1)
  • Windows XP Service Pack 2 (SP2)

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

Microsoft Windows Server 2003

Prerequisites
There are no prerequisites to apply this hotfix.
Restart requirement
You must restart your computer after you apply this hotfix.
Hotfix replacement Information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003
File nameFile versionFile sizeDateTime
Mshtml.dll6.0.3790.27573,153,92026-Jul-200617:33

Microsoft Windows XP

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
There are no prerequisites to apply this hotfix.
Restart requirement
You must restart your computer after you apply this hotfix.
Hotfix replacement Information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP
File nameFile versionFile sizeDateTime
Mshtml.dll6.0.2900.29613,057,66426-Jul-200612:40

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

How to enable the hotfix

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To enable this hotfix, follow these steps:
  1. Click Start, click Run, type regedit in the Open box, and then click OK.
  2. Locate and then click to select the following registry subkey:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_EXPAND_URL_FOR_ZONE_CHECK_KB885439
  3. After you select the key that is specified in step 2, point to New on the Edit menu, and then click DWORD Value.
  4. Type IExplore.exe, and then press ENTER.
  5. Right-click IExplore.exe, and then click Modify.
  6. In the Value data box, type 1, and then click OK.
  7. On the File menu, click Exit to exit Registry Editor.
For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbwinserv2003presp2fix, kbexpertisebeginner, kbwinxppresp3fix, kbbug, kbfix, kbHotfixServer, kbqfe, KB885439

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Article Info
Article ID : 885439
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 220