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Connections time out when client computers that are running Windows Server 2003 or Windows XP try to connect to a server on a wireless network that uses IPsec NAT-T


View products that this article applies to.

Symptoms

In a wireless network environment that uses Internet Protocol security (IPsec) network address translation traversal (NAT-T), client computers that are running Microsoft Windows Server 2003 or Microsoft Windows XP cannot connect to a server that is running Windows Server 2003 and Microsoft Live Communications Server 2003. The connections time out. A network trace shows Internet Control Message Protocol (ICMP) "port unreachable" error messages.

This problem occurs on client computers that use a wireless network adaptor that does not support packet ownership. For example, this problem occurs on client computers that use an Agere Systems wireless network adaptor or an Intel wireless network adaptor that does not support packet ownership.

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Cause

This problem occurs if the receive path of User Datagram Protocol (UDP)-encapsulated Encapsulating Security Protocol (ESP) packets is incorrectly processed. This condition causes packets to be dropped.

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Resolution

Windows Server 2003 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit editions

Date         Time   Version       Size     File name
----------------------------------------------------
09-Sep-2004  16:01  5.2.3790.210  335,360  Tcpip.sys

Windows Server 2003, 64-bit editions

Date         Time   Version       Size    File name
----------------------------------------------------
09-Sep-2004  15:58  5.2.3790.210  973,312  Tcpip.sys

Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version         Size     File name  Service pack level
--------------------------------------------------------------------------
21-Sep-2004  23:30  5.1.2600.2523   359,040  Tcpip.sys  SP2
21-Sep-2004  23:44  5.1.2600.1593   344,448  Tcpip.sys  SP1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies To" section.

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More information

For additional information about standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB885267, kbwinserv2003presp1fix, kbfix, kbbug, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 885267
Revision : 4
Created on : 8/29/2007
Published on : 8/29/2007
Exists online : False
Views : 290