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You cannot use the Office Word 2003 IRM feature on a client computer that is a member of a Windows Server 2003-based domain


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Symptoms

When you try to use the Microsoft Office Word 2003 Information Rights Management (IRM) feature, you receive the following error message:
Unexpected error occurred. Please try again later or contact your system administrator.
This symptom occurs when you try to use the IRM feature on a client computer that is a part of a Microsoft Windows Server 2003-based domain.

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Cause

This issue may occur if you log on to the client computer by using a domain user account that does not have an e-mail address or SMTP address configured in Windows Server 2003 Active Directory. To use the IRM feature, the domain user account must have an e-mail address. You can configure the e-mail address for a domain user account when you create a new domain user account or after you create the domain user account. If Microsoft Exchange Server is running on the Windows Server 2003-based domain controller, you also have to configure the SMTP address for the domain user account.

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Resolution

To resolve this issue, configure an e-mail address for the domain user account in Windows Server 2003 Active Directory. To do this, follow these steps:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
  2. In the left pane, expand the server name that you want to modify, and then click Users.
  3. In the right pane, locate and then right-click the user account that you want to modify, and then click Properties.
  4. Click the General tab, and then type the e-mail address for the user account in the E-mail box. For example, type the e-mail address as user_account@domain_name.com.
  5. If Microsoft Exchange Server is not running on the Windows Server 2003-based domain controller, do not complete the remaining steps. If Microsoft Exchange Server is running on the Windows Server 2003-based domain controller, you also have to configure the SMTP address for the user account. To do this, follow theses steps:
    1. Click the E-mail Addresses tab in the user account properties dialog box, and then click New.
    2. In the E-mail address type box, click SMTP Address, and then click OK.
    3. In the E-mail address box, type the e-mail address for the user account, and then click OK. For example, type the e-mail address as user_account@domain_name.com.
    4. Click OK to close the user account properties dialog box.
    5. Quit the Active Directory Users and Computers snap-in.

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Keywords: KB884740, kbtshoot

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Article Info
Article ID : 884740
Revision : 3
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 189