Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Member server takes 20 minutes or more to log on to the domain in Windows Server 2003


View products that this article applies to.

Symptoms

Microsoft Windows Server 2003-based member servers that do not have a locally cached profile may take 20 minutes or more to log on to the domain.

Additionally, during startup, the "Applying computer settings" screen appears and remains for longer than you expect.

↑ Back to the top


Cause

This problem occurs because two or more computers have the same registry value in the GUID entry. The GUID entry is located in the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
Important This problem is typically caused by computers that are set up by using the Sysprep tool.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Sep-2004  16:18  5.2.3790.211       90,624  Srvsvc.dll       

Windows Server 2003, 64-bit edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Sep-2004  17:20  5.2.3790.211      192,000  Srvsvc.dll 

↑ Back to the top


Workaround

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this problem, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
  3. In the right pane, right-click Guid, and then click Delete.
  4. Click Yes, and then quit Registry Editor.
  5. Restart your computer. The GUID entry and value will be re-created when the Windows Server 2003-based computer restarts.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
812599 Opportunistic locking may not be granted if Windows is installed by using Sysprep
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbbug, kbfix, kbwinserv2003presp1fix, KB884054

↑ Back to the top

Article Info
Article ID : 884054
Revision : 10
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 413