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"Connection to the server broken unexpectedly" or "The server unexpectedly terminated the session" error message when a Macintosh computer tries to connect to a Windows 2003-based or Windows 2000-based computer by using the Apple Filing Protocol (AFP)


View products that this article applies to.

Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

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Symptoms

When you use a Macintosh computer to try to connect to a Microsoft Windows Server 2003-based or Microsoft Windows 2000-based computer by using the Apple Filing Protocol (AFP), you may receive one of the following error messages:
  • Error message 1
    Connection to the server broken unexpectedly
  • Error message 2
    The server unexpectedly terminated the session
Note The exact error message depends on the version of your Apple Macintosh operating system.

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Cause

This problem occurs when Symantec Antivirus 9.0 is installed on the Windows Server 2003-based or Windows 2000-based computer, and the Symantec Antivirus 9.0 e-mail scanning tools option is turned on.

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Workaround

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
129972� Computer viruses: description, prevention, and recovery
To work around this problem, use the Add/Remove Programs item in Control Panel to remove Symantec Antivirus 9.0 from the Windows Server 2003-based or Window 2000-based computer, and then install Symantec Antivirus 8.0. Alternatively, remove the Symantec Antivirus 9.0 SMTP scanning component from the Windows Server 2003-based or Windows 2000-based computer. To do this, follow these steps:
  1. Copy the SAV folder from the Symantec Antivirus Corporate Edition 9 CD1 CD or shared folder to a location on the Windows Server 2003-based or Windows 2000-based computer.
  2. Click Start, click Run, type cmd, and then click OK.
  3. At the command prompt, switch to the SAV folder.
  4. Type "Symantec antivirus.msi" REMOVE=EMailTools.

    Note This command is case sensitive, and you must include the quotation marks. The Symantec Antivirus installer starts.
  5. Follow the steps to remove the e-mail scanning tools.
  6. Restart the computer.
Note An antivirus program is designed to help protect your computer from viruses. When your antivirus program is disabled, do not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments. For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972� Computer viruses: description, prevention, and recovery

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More information

When you install Symantec Antivirus 9.0 on Windows Server 2003-based or Windows 2000-based computers that authenticate Macintosh clients, use either the Symantec Antivirus 9.0 CD-ROM or the downloaded version of Symantec Antivirus 9.0. To install Symantec Antivirus 9.0 without the e-mail scanning tools, select the Custom Installation option, and then turn off the Symantec Antivirus 9.0 Internet e-mail scanning tools for SMTP, Exchange and Lotus Notes.

Note Do not use the NT Rollout feature. If the Symantec Antivirus 9.0 e-mail scanning tools are installed on the Windows Server 2003-based or Windows 2000-based computer when you use the NT Rollout feature, the e-mail scanning tools are installed on all Symantec Antivirus 9.0 clients.

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Status

Symantec has confirmed that this is a problem with the Symantec Antivirus 9.0 SMTP scanning tools.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kb3rdparty, kbtshoot, kbprb, KB883409

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Article Info
Article ID : 883409
Revision : 5
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 323