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"Tape Device Error" error message when you try to restore or to catalog a tape backup that was made on a computer that is running a 64-bit Itanium-based version of Windows Server 2003


View products that this article applies to.

Symptoms

You have a tape backup that was made by using the Backup utility (Ntbackup.exe) on a computer that is running a 64-bit Itanium-based version of Microsoft Windows Server 2003. When you try to restore or to catalog the tape backup to a server that is running a 32-bit version of the Microsoft Windows operating system, you receive the following error message:
Tape Device Error
For example, you receive this error message when you try to restore the tape backup to a computer that is running a 32-bit version of Microsoft Windows Server 2003 or to a computer that is running Microsoft Windows 2000 Server.

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Cause

This problem occurs because the 64-bit version of the Tape.sys driver uses a block size of 64 kilobytes (KB). The 32-bit version of the Tape.sys driver does not support this block size.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
   Date         Time   Version       Size    File name
   ---------------------------------------------------
   01-Dec-2004  13:35  5.2.3790.238  55,808  Tape.sys

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

After you apply this hotfix, the problem will not occur when you use new tapes. The hotfix prevents new tapes that are made on a computer that is running a 64-bit Itanium-based version of Windows Server 2003 from having a block size of 64 KB.

The first use of a new tape determines the block size of the tape. If a tape has already been used on a computer that is running a 64-bit Itanium-based version of Windows Server 2003 and if that computer did not have this hotfix applied, this hotfix will not affect the tape. Therefore, 32-bit computers will still not be able to read the tape correctly. If the tape was originally used on a 32-bit computer, you do not experience the symptoms that are described in the "Symptoms" section.

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References

For more information about Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbstoragemgmt, kbbug, kbfix, kbwinserv2003presp1fix, KB873422

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Article Info
Article ID : 873422
Revision : 14
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 298