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You receive information for a different local group than you specified when you use the "net localgroup" command on a domain controller that is running Windows Server 2003


View products that this article applies to.

Symptoms

You use the net localgroup command to view or to modify a local group on a Microsoft Windows Server 2003-based domain controller that is in a trust relationship, However, the command unexpectedly displays or modifies information for a local group that is located in the trusted domain.

For example, you run the net localgroup GroupName command on the domain controller in a child domain. You expect to see a list of users and groups that are members of the GroupName group in the child domain. Instead, the command returns a list of users and groups that are members of a different local group that is located in the parent domain.

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Cause

This problem may occur if local groups in the domains in the trust relationship use the same relative ID (RID). The LsaLookupNames function retrieves the RID of the local group and then passes the RID to the local Security Accounts Manager (SAM) database. However, the security identifier (SID) of the domain controller is not identified in the operation. Therefore, information for a local group from a different domain may be returned when you run the net localgroup command.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit editions
   Date         Time   Version       Size     File name
   ----------------------------------------------------
   13-Aug-2004  18:57  5.2.3790.199  120,832  Net1.exe
Windows Server 2003, 64-bit editions
   Date         Time   Version       Size     File name  Platform
   --------------------------------------------------------------
   13-Aug-2004  18:57  5.2.3790.199  354,304  Net1.exe   IA-64
   13-Aug-2004  18:57  5.2.3790.199  120,832  Wnet1.exe  x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB873398, kbwinserv2003presp1fix, kbfix, kbbug, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 873398
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 340