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The W3wp.exe file that is used to create and to publish to the Web in Exchange Server 2003 SP1 crashes after you input your user name and password in OWA


View products that this article applies to.

Symptoms

When you use Microsoft Outlook Web Access (OWA) to open a Microsoft Office Excel 2003 file that is attached to an e-mail message, you may be prompted for your user name and your password. When you press ENTER after you input your user name and password, the W3wp.exe file that is used to create and to publish to the Web in Microsoft Exchange Server 2003 Service Pack 1 (SP1) crashes.

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Cause

This issue occurs when Korean and Chinese character codes are mixed and used on the same page. When the URL for an attached file that is made up of multibyte characters in different code pages is transferred to the Davex.dll file, the file crashes the Web working process (w3wp.exe) executable file.

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Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
--------------------------------------------------------------
06-Aug-2004  22:26  6.5.7232.24     1,085,952  Davex.dll        
31-Jul-2004  23:39  6.5.6980.94        20,480  Exhotfix.dll     
09-Aug-2004  23:34                      1,690  Exhotfix.cdf
31-Jul-2004  23:39  6.5.6980.94        20,480  Exhotfix.dll     
                                              

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB873264, kbqfe, kbhotfixserver, kbbug, kbfix, kbexchowa, kbautohotfix

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Article Info
Article ID : 873264
Revision : 5
Created on : 10/30/2007
Published on : 10/30/2007
Exists online : False
Views : 296