Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive a "System error 1315" error message when you try to change the Cluster Service account password by using the Cluster.exe command in Windows Server 2003


View products that this article applies to.

Symptoms

When you try to change the Cluster Service account password by using the Cluster.exe command, you receive the following error message:
Verifying cluster node availability...
Verifying support for password change operation...
Verifying that all clusters use the same service account...

Changing password on domain controller...
Failed to query cluster ClusterName.
System error 1315 has occurred (0x00000523).
The name provided is not a properly formed account name.

↑ Back to the top


Cause

This issue occurs if the Cluster service account is specified in the user principal name (UPN) format. For example, this issue occurs if the Cluster service account is formatted similar to the following:
clusteraccount@example.com

↑ Back to the top


Resolution

To resolve this issue, specify the Cluster service account in the domain\username format. To do this, follow these steps:
  1. On every cluster node, click Start, click Run, type services.msc, and then click OK.
  2. In the Services (Local) list, double-click Cluster Service.
  3. Click the Log On tab, and then type the Cluster service account in the This account box by using the Universal Naming Convention (UNC) format. For example, type an account name that is similar to the following:
    CONTOSO\clusteraccount
  4. Type the correct account password in the Password box and in the Confirm password box, and then click OK.
  5. When you receive the following message, click OK:
    The new logon name will not take effect until you stop and restart the service.
  6. Under Cluster Service, click the Restart link.

↑ Back to the top


References

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
305813� How to change the Cluster service account password
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
269229� How to manually re-create the Cluster service account

↑ Back to the top


Keywords: KB873024, kbprb, kbtshoot, kbclustering, kberrmsg

↑ Back to the top

Article Info
Article ID : 873024
Revision : 3
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 268