Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The From field is blank in an e-mail message that is in the Sent Items folder in Outlook 2003


Symptoms

When you send an e-mail message in Microsoft Office Outlook 2003, the From field in the e-mail message that is in your Sent Items folder may not contain any e-mail addresses. Also, you may receive a non-delivery report (NDR) message in your Inbox folder that is similar to the following:
Your message did not reach some or all of the intended recipients.

Subject:test
Sent:6/30/2004 1:48 PM

The following recipient(s) could not be reached:

'User@Domain.com' on 6/30/2004 1:48 PM
None of your e-mail accounts could send to this recipient.

↑ Back to the top


Cause

This issue occurs if all the following are true:
  • You are using Microsoft Office Outlook 2003 Service Pack 1 (SP1).
  • You are using either a Post Office Protocol version 3 (POP3) account or an Internet Message Access Protocol (IMAP) account.
  • The e-mail message was sent to one or more people who are not in your domain.
  • Outlook 2003 is configured to receive an NDR message for all recipients.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Currently, there is no resolution for this issue. Because the e-mail message was not delivered to any recipients, the fact that you have an empty From field in an-email message that is in your Sent Items folder would be known only by you.

↑ Back to the top


Keywords: kbtshoot, kbprb, kbfreshness2006, kboffice12no, kb

↑ Back to the top

Article Info
Article ID : 872896
Revision : 3
Created on : 4/18/2018
Published on : 4/19/2018
Exists online : False
Views : 112