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The HOMEPATH environment variable is not correct after you use a Telnet session to connect to a Windows Server 2003-based computer


View products that this article applies to.

Symptoms

When you use a Telnet session to connect to a Microsoft Windows Server 2003-based computer, the HOMEPATH environment variable for your user account may not be correct after you log on to the Windows Server 2003-based computer.

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Cause

This problem occurs when the following conditions are true:
  • The Telnet client is authenticated by using password authentication.
  • The Telnet client has a home folder that is located on a remote computer.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Microsoft Windows Server 2003, 32-bit editions

Date         Time   Version            Size    File name
--------------------------------------------------------------
20-Jul-2004  01:39  5.2.3790.194       77,824  Tlntsess.exe

Microsoft Windows Server 2003, 64-Bit Enterprise Edition

Date         Time   Version            Size    File name       Platform
-----------------------------------------------------------------------
20-Jul-2004  01:41  5.2.3790.194      196,608  Tlntsess.exe    IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

To determine the authentication method that the Telnet service on the Windows Server 2003-based computer is using, run the Tlntadmn.exe tool. To do this, follow these steps:
  1. Click Start, click Run, type cmd, and then click OK.
  2. At the command prompt, type tlntadmn, and then press ENTER.
For a list of Tlntadmn.exe options, type the following:
tlntadmn -?
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB872824, kbwinserv2003presp1fix, kbfix, kbbug, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 872824
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 320