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Issues that may occur when you use Outlook Mobile Access with mobile devices from Sanyo


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Introduction

The following issues may occur when you try to use Microsoft Outlook Mobile Access with mobile devices from Sanyo. Each section describes the symptoms and the cause of an issue. Additionally, if a workaround is available, the section describes the workaround.

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More information

You cannot use a backslash character in your user name on the Outlook Mobile Access authentication page on a Sanyo J-SA51 mobile device

Symptoms

You cannot type a backslash character when you type your user name in the Microsoft Outlook Mobile Access authentication page on a Sanyo J-SA51 mobile device. Therefore, you cannot log on to Outlook Mobile Access by using the format Domain\Username.

Cause

This issue occurs because the Sanyo J-SA51 mobile device cannot input a backslash character in the Outlook Mobile Access authentication page.

Workaround

To work around this problem, type your user name in the format Username@Domain to log on to Outlook Mobile Access.

You cannot browse Outlook Mobile Access after your Sanyo SCP4900 mobile device has been idle for one hour or longer

Symptoms

If you leave your Sanyo SCP4900 mobile device idle for one hour or longer, and your Outlook Mobile Access session times out during that idle period, you may experience the following symptoms:
  • If you try to browse Outlook Mobile Access, you see the session timeout page.
  • If you click Home to return to the Outlook Mobile Access main menu, you see the session timeout page when you click any link in the menu.

Cause

This problem occurs because the browser cache on the Sanyo SCP4900 mobile device has cached the session timeout page.

Workaround

To work around this issue, restart the browser. This action clears the browser cache on the Sanyo SCP4900 mobile device.

Expected text is not displayed on Outlook Mobile Access pages by the Sanyo SCP-4900 mobile device

Symptoms

When you use Outlook Mobile Access on a Sanyo SCP-4900 mobile device, you may experience any one or more of the following symptoms:
  • When you view the main menu, you cannot see most of the commands. You may only see a number enclosed in brackets, instead of a command.
  • You try to change the Language option in Preferences. When the confirmation page appears, the only option that is available is No, text is incorrect.
  • Some folders, contacts or tasks do not appear in list views.

Cause

This issue occurs if you try to view text that is encoded in the double-byte character sets (DBCS). The Sanyo SCP-4900 mobile device does not display DBCS characters. the Sanyo SCP-4900 mobile device removes all DBCS characters from Outlook Mobile Access pages. Nothing indicates that the DBCS characters are not displayed.

Workaround

A workaround is not available for this issue.



The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB871192, kbinfo, kbprb, kbmobility, kbtshoot, kbdownload, kb3rdparty

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Article Info
Article ID : 871192
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 284