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Issues that may occur when you use Outlook Mobile Access on mobile devices from Panasonic


View products that this article applies to.

Introduction

The following issues may occur when you try to use Microsoft Outlook Mobile Access on Panasonic mobile devices from Matsushita Electric Industrial Co., Ltd. Each subsection of the "More Information" section describes the symptom and the cause of an issue. Each subsection also offers a workaround if one is available.

Note Some of the issues that are discussed in this article are device issues that are specific to Panasonic GD87, GD88, or GU87 mobile devices. These issues can be fixed by upgrading the firmware on the device to version A38 or to a later version. Support is provided for Outlook Mobile Access for Panasonic mobile devices that have firmware version A38 or a later version.

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More information

You cannot see the separator line between the item list and the menu options when you view an Outlook Mobile Access page on any Panasonic iMode mobile device


Symptoms

When you view an Outlook Mobile Access page on any Panasonic iMode mobile device, you cannot see the separator line between the item list and the menu options.

Cause

This issue occurs because of the way that Panasonic mobile devices display Outlook Mobile Access screens.

Workaround

There is no workaround for this issue.

You are prompted for authentication for every action that is performed in Outlook Mobile Access on a Panasonic GD87, GD88, or GU87 mobile device

Symptoms

When you try to use Outlook Mobile Access on a Panasonic GD87, GD88, or GU87 mobile device, you are prompted for your authentication credentials for every request that is made in Outlook Mobile Access.

Cause

This issue may occur if the device is redirected to another URL after the initial logon. When a request is made to the server through Outlook Mobile Access after the device is redirected to a URL, the device is challenged for authentication. However, the device sends the credentials to the URL that the first connection was made to and not to the URL that the device was redirected to.

Workaround

To work around this issue, when you type the Outlook Mobile Access URL in the Panasonic mobile device, type the URL as follows:
https://Server_Name/oma/oma.aspx
If you use the Panasonic GD87 mobile device, you are prompted for credentials one time when you log on. If you use the Panasonic GD88 mobile device, you are prompted for credentials two times when you log on. However, after these prompts, you are not prompted for credentials again.

You receive an �Invalid Contents� error message when you reconnect to Outlook Mobile Access on a Panasonic GD87, GD88, or GU87 mobile device

Symptoms

If your Panasonic GD87, GD88, or GU87 mobile device is disconnected from your mobile operator�s data network when you are using Outlook Mobile Access, when you try to reconnect to Outlook Mobile Access, you may receive the following error message when you select a link in Outlook Mobile Access:
Invalid Contents

Cause

This issue occurs if you select a link to a Web page that you have previously visited. If you select a link to a Web page that you have not visited, you do not receive this error message.

Workaround

To work around this issue, reset the browser on the Panasonic mobile device through the available menu options.

A random number appears in a text box that you leave empty on a Panasonic GD87 mobile device

Symptoms

When you use Outlook Mobile Access to send a message on a Panasonic GD87 mobile device, if you click a text box and do not type any text in it before you click OK, a number appears in the text box. Every time this issue occurs, the number may be different, and it appears to be chosen at random. For example, if you click the To text box and then click OK, the number 7 may appear in the To text box.

Cause

This issue occurs because when a text box is selected and then left empty, when you click OK, the mobile device enters a value that is based upon the Outlook Mobile Access ViewStateKey.

Workaround

To work around this problem, click to select the value that has been entered in the text box, and then delete the value. Another value is not entered in the text box when you click OK.

Note This issue does not occur on Panasonic GD87 mobile devices that have firmware version A38 or a later version.

The Rendering Format field contains a line break in the middle of the value xhtml-basic on a Panasonic GD88 mobile device

Symptoms

When you view the Outlook Mobile Access About page on a Panasonic GD88 mobile device, the value in the Rendering Format field has a line break between the m and the l so that the value appears as follows:
Rendering Format: xhtm
l-basic
This issue does not affect the functionality of Outlook Mobile Access or of the mobile device.

Workaround

To work around this issue, install Microsoft Exchange Server 2003 Service Pack 1 on Exchange Server 2003.

For additional information about Exchange Server 2003 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

A forced ending of a GPRS session on a Panasonic GU87 device may cause the wrong rendering to be used when Outlook Mobile Access is reconnected

Symptoms

After you press the HANG-UP key on the Panasonic GU87 mobile device keypad to exit from a General Packet Radio Services (GPRS) data session, when you try to reconnect to the Outlook Mobile Access session, Outlook Mobile Access is not displayed correctly on the mobile device screen. Additionally, access keys do not work on the keypad.

Cause

This issue occurs if the device does not render Outlook Mobile Access in xhtml format. When you view the Outlook Mobile Access About page, the Rendering Format field has the value HTML32 and the User Agent field is blank.

Workaround

To work around this issue, use the browser�s menu to exit from the browser, and then log on to Outlook Mobile Access again. You are not prompted to re-enter your credentials because this information is cached by the mobile device.



The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB871190, kbinfo, kbprb, kbmobility, kbtshoot, kb3rdparty, kbwhitepaper

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Article Info
Article ID : 871190
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 319