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Issues that may occur when you use Outlook Mobile Access with Openwave Mobile Browser


View products that this article applies to.

Introduction

This article describes issues that may occur when you try to use Microsoft Outlook Mobile Access with Openwave Mobile Browser from Openwave Systems. Mobile devices that run an Openwave browser include the LG LX5350 and the Hitachi SH-P300.

Note Each section describes the symptom and the cause of an issue. Additionally, each section offers a workaround if one is available.

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More information

Mobile devices that run Openwave browsers cannot connect to Outlook Mobile Access over an SSL connection

Symptoms

When you try to connect to Outlook Mobile Access over a Secure Sockets Layer (SSL) connection on a device that is running an Openwave browser, you may experience the following symptoms:
  • After you log on to Outlook Mobile Access, Outlook Mobile Access does not respond when you click a link. Additionally, the connection times out.
  • Your connection to Outlook Mobile Access times out before you are prompted for your credentials.

Cause

This issue occurs if your Microsoft Exchange Server computer is running Microsoft Windows Server 2000 with Service Pack 3 (SP3) or an earlier version of Windows 2000.

Workaround

To work around this issue, run Windows 2000 Server Service Pack 4 (SP4) or a later version on your Exchange Server computer, or run Microsoft Windows Server 2003 on your Exchange Server computer.

For additional information about the latest Windows 2000 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to obtain the latest Windows 2000 service pack

You cannot see the access key numbers for the commands or for the links on your mobile device screen


Symptoms

Assume the following: You use a mobile device that is running an Openwave browser to connect to Outlook Mobile Access. When you view the commands or the links, the number for the corresponding access key that you must press on the keypad to use the command or to follow the link is not displayed on the mobile device screen. However, if you do press an access key, the key functions as expected, and you can access the command or the link.

Note An access key is a key sequence that you use to access a command or a link.

Cause

This issue occurs because the mobile device does not generate extended characters correctly. Instead, the mobile device generates unrecognizable characters. This issue does not occur on mobile devices that are running the Openwave Universal Edition browser. This problem was first corrected in Exchange Server 2003 Service Pack 1.

Workaround

To work around this issue, install Exchange Server 2003 Service Pack 1.

For additional information about Exchange Server 2003 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB871188, kbinfo, kbprb, kbmobility, kbtshoot, kb3rdparty

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Article Info
Article ID : 871188
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 335