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Issues that may occur when you use Outlook Mobile Access with mobile devices from Nokia


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Introduction

The following issues may occur when you try to use Microsoft Outlook Mobile Access with mobile devices from Nokia. Each section identifies a Nokia product, and then describes the symptoms and the cause of an issue. Additionally, each section describes a workaround if one is available.

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More information

Nokia 3590 and Nokia 3595: A system error occurs when you open Preferences in a new session in Outlook Mobile Access

Symptom

When you open Preferences in a new session on a Nokia 3590 mobile device or on a Nokia 3595 mobile device, a system error may occur.

Cause

This problem may occur if all the following conditions are true:
  • You use the Times New Roman font when you write an Out of Office message in Microsoft Outlook or in Outlook Web Access.
  • You use an apostrophe in the body of the Out of Office message.
  • You update the Out of Office message on your Nokia 3590 mobile device or on your Nokia 3595 mobile device.
When the Out of Office message is updated on the Nokia mobile device, the apostrophe is replaced by the hexadecimal value 0x19. The hexadecimal value 0x19 is not a valid character. Therefore, the system error occurs.

Workaround

To work around this issue, use Outlook or Outlook Web Access to remove the hexadecimal value 0x19 from the Out of Office message.

Nokia 3590 and Nokia 3595: Leftmost character is missing from the Outlook Mobile Access Languages menu

Symptom

When you view the Outlook Mobile Access Languages menu on a Nokia 3590 mobile device or on a Nokia 3595 mobile device, the following symptom may occur. When you scroll down to the list, the leftmost character in the list may be missing.

Cause

This issue occurs because the screen is not square on these mobile devices. Instead, the screen is oval. Outlook Mobile Access displays the characters for a square screen. Therefore, some characters are missing when you view the oval screen.

Workaround

There is no workaround for this issue.

Nokia 3650: XHTML Web pages may not be displayed correctly on the Chinese Enhanced version of the Nokia 3650 mobile device

Symptom

After you complete the flash upgrade of the Chinese Enhanced version of the Nokia 3650/1.0 SymbianOS/6.1 Series60/1.1 to the Nokia3650/1.0 SymbianOS/6.1 Series60/1.2 version, the Nokia 3650 mobile device can display Web pages that are written in the XHTML markup language. However, when you try to view a Web page that is written in the XHTML markup language, the Nokia 3650 mobile device may not display the Web page. Other times, the Nokia 3650 mobile device may display the same Web page without any problem.

Cause

This issue may occur because of timeout errors that occur in the Nokia 3650 mobile device when you try to view a Web page that is written in XHTML markup language.

Workaround

There is no workaround for this issue.

Nokia 3650: You receive a "Not an error. You should not be seeing this message" error message

Symptom

You may receive the following error message on a Nokia 3650 mobile device:

Not an error. You should not be seeing this message.

Cause

This issue may occur if you use the Nokia 3650 mobile device to change your password in Outlook Mobile Access. When you change your password in Outlook Mobile Access, you can continue to use Outlook Mobile Access. However, after some time, you are typically prompted for the new password to continue using Outlook Mobile Access. When you are prompted for the new password, the Nokia 3650 mobile device displays the error message. This behavior occurs when the credentials in the authentication header of a HTTP request to Outlook Mobile Access have been updated previously.

Workaround

To work around this issue, quit the Nokia 3650 browser, and then restart the Nokia 3650 browser. Type your new password when you are prompted for your credentials.

Nokia 3650: Some characters cannot be displayed in Outlook Mobile Access on the Nokia 3650 mobile device

Symptom

When you try to compose a message in Outlook Mobile Access on a Nokia 3650 mobile device, you cannot see some of the characters that you use in your message. This behavior occurs after you click submit and then view the message on your Nokia 3650 mobile device.

Cause

This issue occurs because the Nokia 3650 mobile device can display characters that are encoded in either UTF-8 encoding or ISO-8859-1 encoding , but it cannot display both character types at the same time. UTF-8 encoding is used in Nokia 3650 mobile devices in China and ISO-8859-1 encoding is used in Nokia 3650 mobile devices in the rest of the world. Therefore, if you use characters that are specific to ISO-8859-1 encoding when you compose your message in Outlook Mobile Access, the ISO-8859-1 characters will not be displayed when you view them on your Chinese version of the Nokia 3650 mobile device.

Workaround

To work around this problem, install Microsoft Exchange Server 2003 Service Pack 1, and then change the encoding option in the Outlook Mobile Access Web.config file. If you use the Nokia 3650 mobile device in China, the response encoding for the device must be set for UTF-8 in the Outlook Mobile Access Web.config file so that Chinese characters will be rendered correctly. Therefore, characters that are specific to ISO-8859-1 will not be rendered and are dropped. If you use the Nokia 3650 mobile device outside China, you can set the response encoding to ISO-8859-1 so that the specific characters will be rendered. However, this causes Chinese characters not to be rendered.

For additional information about Exchange Server 2003 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Nokia 6200: An Outlook Mobile Access session is not re-established if a WTAI call was initiated from Outlook Mobile Access

Symptom

If you use the Outlook Mobile Access browser and then you initiate a Wireless Telephony Application Interface (WTAI) call from a Nokia 6200 mobile device, Outlook Mobile Access will suspend the General Packet Radio Services (GPRS) data session and display the browser options menu. When you are finished with your call, the browser options menu is still displayed. Outlook Mobile Access does not re-establish your Outlook Mobile Access session.

Cause

This issue occurs because the Nokia 6200 mobile device does not return Outlook Mobile Access to the page that was viewed before the WTAI call. If you select a link on the browser option page, your GPRS data session does not resume or re-connect.

Workaround

There is no workaround for this issue.

Nokia 9210: Extended characters disappear when you click OK on the text entry page in Outlook Mobile Access

Symptom

When you try to compose a message that includes extended characters in Outlook Mobile Access on a Nokia 9210 mobile device, after you click OK on the text entry page, the extended characters disappear.

Note Extended characters are characters that are in addition to the 128 standard ASCII characters. For example, � and � are extended characters.

Cause

When the text entry is committed to the server, the Nokia 9210 mobile device posts the form data in a default codepage that does not support extended characters.

Workaround

There is no workaround for this issue.



The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB871186, kbinfo, kbprb, kbmobility, kbhowtomaster, kb3rdparty, kbdownload, kbtshoot

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Article Info
Article ID : 871186
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 356