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The first page of the Package Wizard or the Custom Startup Wizard appears blank in Office Access 2003 Developer Extensions


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Symptoms

When you start the Custom Startup Wizard or the Package Wizard in Microsoft Office Access 2003 Developer Extensions, the first page of each wizard may appear as a blank page. Additionally, you may notice one of the following symptoms:
  • The Next button is not available on the first page of the wizard.
  • The Next button is available on the first page of the wizard, but nothing occurs when you click Next.
When this behavior occurs, you cannot use the Custom Startup Wizard or the Package Wizard in Microsoft Office Access 2003 Developer Extensions.

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Cause

This problem may occur if one of the following conditions are true:
  • The following folders that are required to start the wizards in Microsoft Office Access 2003 Developer Extensions do not exist on your computer:
    • <Installation Drive>:\Documents and Settings\<User name>\Application Data\Microsoft\Access
    • <Installation Drive>:\Documents and Settings\<User name>\Application Data\Microsoft\Access\ADE11

      Note <Installation Drive> is a placeholder for the name of the installation drive in your computer, and <User name> is a placeholder for the name of the current Windows logon account on your computer.
  • The current Windows logon account does not have correct permissions on the folders that are required to start the wizards in Microsoft Office Access 2003 Developer Extensions.

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Resolution

To resolve this problem, follow these steps:
  1. Make sure that the following folders that are required to start the wizards in Microsoft Office Access 2003 Developer Extensions exist on your computer:
    • <Installation Drive>:\Documents and Settings\<User name>\Application Data\Microsoft\Access
    • <Installation Drive>:\Documents and Settings\<User name>\Application Data\Microsoft\Access\ADE11

      Note <Installation Drive> is a placeholder for the name of the installation drive in your computer, and <User name> is a placeholder for the name of the current Windows logon account on your computer.
    Note If the folders do not exist on your computer, you must create the folders manually.
  2. Make sure that the current Windows user account is granted Read permission and Write permission to the folders that are specified in step 1.

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References

For more information about using the Package Wizard, visit the following Microsoft Developer Network (MSDN) Web sites:

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Keywords: KB871060, kbtshoot, kbmacro, kbpackaging, kbwizard, kbpackage, kbpdwizard, kbprb

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Article Info
Article ID : 871060
Revision : 6
Created on : 1/11/2007
Published on : 1/11/2007
Exists online : False
Views : 522