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Error message when you click "Yes" to include new code in Microsoft Dynamics GP: "Privilege Error"


INTRODUCTION

You apply a service pack or a hotfix to the computer. When you start Microsoft Dynamics GP or Microsoft Business Solutions - Great Plains, you are prompted to include new code. When you click Yes, you receive the following error message:
Privilege Error

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Cause

This issue occurs if one or more of the following conditions are true:
  • The Dynamics.cnk file is read-only.
  • The Dynamics.dic file is read-only.

  • Other users are using Microsoft Dynamics GP.

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Resolution

To resolve this issue, determine whether the Dynamics.cnk and Dynamics.dic files are read-only. To do this, follow these steps:
  1. Open Windows Explorer.
  2. Locate the Microsoft Dynamics GP folder. By default, this folder is in the following location:
    C:\Program Files\Microsoft Dynamics\GP
  3. Right-click the Dynamics.cnk file, and then click Properties.
  4. Verify that the file is not marked as "read-only."
  5. Repeat steps 3 and 4 for the Dynamics.dic file.
If this procedure does not resolve the issue, make sure that all users have exited Microsoft Dynamics GP.

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Keywords: kbmbsgp10,, kbfreshness2007, kbmbspartner, kbmbsmigrate, kb

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Article Info
Article ID : 869266
Revision : 1
Created on : 1/7/2017
Published on : 7/14/2012
Exists online : False
Views : 95