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The Exchange Migration Wizard does not successfully move mailbox data from a Microsoft Exchange Server 5.5-based computer to a Microsoft Exchange 2000 Server-based computer, and Event IDs 13002 and 15020 are logged


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Symptoms

When you run Microsoft Exchange Migration Wizard to move mailbox data from a Microsoft Exchange Server 5.5-based computer to a Microsoft Exchange 2000 Server-based computer, the migration may not be successful. You notice this problem when you run Microsoft Exchange Migration Wizard after you create Active Directory users by using the Active Directory Migration Tool and after you set up the Active Directory Connector (ADC). Additionally, the following events may be logged in the application event log:


Event ID: 15020
Source: msexchangemig
Description: An exchange mailbox could not be created in store LDAP://CN=Mailbox Store(SERVERNAME)
CN=First Storage Group,
CN=InformationStore,
CN=<ServerName>
CN=Servers,
CN=<AdministrativeGroupName>
CN=Administrative Groups,
CN=<OrganisationName>
CN=Microsoft Exchange,
CN=Services,
CN=Configuration,
DC=<DomainName>
DC=com,
for user LAP://CN=<UserName>,CN=Users,DC=Domain,DC=com'.


Event ID: 13002
Source: msexchangemig
Description: A mailbox could not be found in the target directory.

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Cause

This problem may occur if you use ADC to create mail-enabled accounts in the Microsoft Windows 2000 domain. This process creates new users with e-mail attributes in the Active Directory. This indicates that a mailbox exists for each new user. Subsequently, when you run the Exchange Migration Wizard to migrate mailbox data from an Exchange Server 5.5-based computer, the migration fails because Active Directory has a record that indicates that a mailbox already exists for each new user.

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Resolution

To resolve this problem, follow these steps:
1. Make sure that the latest Exchange 2000 service pack is installed on the Exchange 2000 Server-based computer.
2.Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
3.Click View, and then click Advanced.
4.Right-click the problem user account(s) that you created by using the ADC, and then click Exchange Tasks.
5.On the Exchange Task Wizard welcome screen, click Next.
6.Click Remove Exchange Attributes, click Next, read the warning, click Next, and then click Finish.
You can now successfully use the Exchange Migration Wizard to migrate mailbox data from an Exchange Server 5.5-based computer to an Exchange 2000 Server-based computer.

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References

For additional information about Exchange tools for migration, click the following article number to view the article in the Microsoft Knowledge Base:
281584 Exchange tools for migration

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Keywords: KB867507, kbprb, kbbug, kbtshoot

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Article Info
Article ID : 867507
Revision : 3
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 285