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Error "The transaction manager has disabled its support for remote/network transactions." occurs after you implement eConnect API


TechKnowledge Content

SYMPTOMS

After you implement eConnect API on a Windows Server 2003 workstation, you may receive the following error:

"The transaction manager has disabled its support for remote/network transactions."

CAUSE

The Distributed Transaction Coordinator (DTC) network access is not enabled. The disabling of network access for DTC is the default of Windows Server 2003.

RESOLUTION

To enable network access for DTC, see Microsoft Article 817064 at http://support.microsoft.com/default.aspx?scid=kb;en-us;817064 .

This article was TechKnowledge Document ID: 34166

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APPLIES TO

Microsoft Dynamics GP 9.0
Microsoft Business Solutions–Great Plains 8.0
Microsoft Business Solutions–Great Plains 7.5
Microsoft Great Plains Dynamics 7.0
Microsoft Great Plains eEnterprise 7.0
eConnect

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Keywords: kb, kbprb, kbtshoot, kbnosurvey, kbMBSMigrate, kbMBSPartner, BemisKB862190, kberrmsg, kbretire

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Article Info
Article ID : 862190
Revision : 2
Created on : 3/10/2017
Published on : 3/10/2017
Exists online : False
Views : 135