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'Document Number Already Exists' When Trying to Import Bank One Transactions Into Payables Management


TechKnowledge Content

Issue


'Document Number Already Exists' occurs when trying to import Bank One transactions into Payable MAnagement.


Potential Cause


The PM00400 (PM Keys) table still had records in it for the vendor with the Document Number set to the financial transaction ID from OCM. There are 2 records created in PM Keys for each transaction, one for the transaction and one for the credit card receipt. When a batch is deleted, the PM Keys records for the transactions are deleted, but the records for the credit card receipt/payment are not deleted.


Resolution

These records must be deleted from the table before attempting to import the same transactions again to Payables. Running Check Links on the Payables Transaction Logical file fixes the problem. This appears to be in Release 6 only and the problem does not occur in Release 7.

This article was TechKnowledge Document ID:27782

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Keywords: kbnosurvey, kbmbspartner, kbmbsmigrate, kb

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Article Info
Article ID : 857594
Revision : 1
Created on : 3/3/2017
Published on : 12/29/2014
Exists online : False
Views : 80