Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you try to log on to Microsoft Dynamics GP after you copy the reports.dic file to a shared location: "Reports Dictionary Must be Upgraded"


View products that this article applies to.

Symptoms

When you try to log on to Microsoft Dynamics GP or to Microsoft Business Solutions - Great Plains 8.0 after you copy the reports.dic file to a shared location, you receive the following error message:


Reports Dictionary must be upgraded

↑ Back to the top


Cause

This problem occurs because of a synchronization problem between the new client and the reports.dic file.

↑ Back to the top


Resolution

To resolve this problem, follow the steps below:



Note Try to log on to Microsoft Dynamics GP after you complete each step. If you continue to receive the error message, go to the next step.
  1. Make sure that all client computers use the same version and service pack of Microsoft Dynamics GP. Additionally, they must use the same version of Dexterity. To make sure that the client computers use the same version, use the appropriate step:
  2. Synchronize the modified forms and reports by using Great Plains Utilities. To do this, follow these steps:
    1. Start Great Plains Utilities. To do this, follow the appropriate step:
      • In Microsoft Dynamics GP 10.0 and higher versions, click Start, point to All Programs, point to Microsoft Dynamics, point to GP 10.0 (or appropriate version), and then click Utilities.
      • In Microsoft Dynamics GP 9.0, click Start, point to All Programs, point to Microsoft Dynamics, point to GP 9.0, and then click Utilities.
      • In Microsoft Business Solutions - Great Plains 8.0, click Start, point to All Programs, point to Microsoft Business Solutions, point to Great Plains, and then click Great Plains Utilities.
    2. In the Additional Tasks window, click Synchronize forms and reports dictionaries, and then click Process.
    3. Locate the Dynamics.set file on the client computer, and then click Next.

  3. On the client computer that is working correctly, copy the Dynamics.dic file to the client computers that are not working correctly.

↑ Back to the top


DISCLAIMER

DISCLAIMER 

MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, THE RELIABILITY OR THE ACCURACY OF THE INFORMATION THAT IS CONTAINED IN THE DOCUMENTS AND THE RELATED GRAPHICS PUBLISHED ON THIS WEB SITE (THE “MATERIALS”) FOR ANY PURPOSE. 

THE MATERIALS MAY INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS AND MAY BE REVISED AT ANY TIME WITHOUT NOTICE. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON-INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS. 

↑ Back to the top


Keywords: kb, kbmbsmigrate, kbmbspartner, kbexpertiseinter, kbprb, kbtshoot, kbfreshness2007, kberrmsg, kbentirenet, gp, kbmbsgp10,, kbnosurvey, kbexpertisebeginner

↑ Back to the top

Article Info
Article ID : 857506
Revision : 3
Created on : 5/22/2018
Published on : 5/22/2018
Exists online : False
Views : 249