Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you try to post a transaction in General Ledger in Microsoft Dynamics GP after the year is closed: "Year End Close is still in process and batches cannot be posted"


View products that this article applies to.

 

Note Before you follow the instructions in this article, make sure that you have a complete backup copy of the database that you can restore if a problem occurs.

SYMPTOMS

When you try to post a transaction in General Ledger in Microsoft Dynamics GP after the year is closed, you receive the following error message:

 

Year End Close is still in process and batches cannot be posted.

CAUSE

This problem occurs because of invalid records that exist in the SY00800 table.

RESOLUTION

To resolve this problem, delete the invalid records in the SY00800 table. To do this, follow there steps:
1. Have all users exit Microsoft Dynamics GP.
2.  Open SQL Server Management Studio: To do this, click Start , point to All Programs , point to Microsoft SQL Server 20XX (XX=your version) , and then click SQL Server Management Studio .

 
3. Run the following statement against the DYNAMICS database.
DELETE SY00800

↑ Back to the top


Keywords: kb, kbprb, kbGPYearEnd, kbMBSParter, kbtshoot, kbMBSMigrate, BemisKB856550

↑ Back to the top

Article Info
Article ID : 856550
Revision : 1
Created on : 10/2/2017
Published on : 10/2/2017
Exists online : False
Views : 318