SYMPTOMS
When downloading the Electronic Reconcile file from my bank, you may receive the following error message on the Unprocessed Records Report:
Record Type Match Not Found.
CAUSE
Information in the Configurator is missing or the information in the file is unable to be read.
RESOLUTIONS
RESOLUTION 1
Verifyinformation is correct in thesetup of the Electronic Reconcile Configurator. Setup information on the Configurator file can be found in Knowledge Base Article 850751 .
You will need to work with your bank and the bank format provided to determine if you have the correct fields in your configurator.
RESOLUTION 2
Verify that the bank file does not contain extra information around the fields like quotation marks or parenthesis. The extra items will cause Dynamics\eEnterprise to read the information as "01/02/02" rather than 01/02/02 which will result in the transactions not matching properly.
1. Go tothe location of your bank format file. This will depend on where you chose to save it.
2.Right click on it and choose to open with Notepad.
3.View the file and make surethere are noquotation marks or parenthesis, if so, remove them.
RESOLUTION 3
Verifyyour file isa .txt file by looking at the file name.It needs to be in .txt format. If your fileends insomethingother than a .txt file, open it with Excel, and then save the file as a .txt file.
This article was TechKnowledge Document ID:25941
When downloading the Electronic Reconcile file from my bank, you may receive the following error message on the Unprocessed Records Report:
Record Type Match Not Found.
CAUSE
Information in the Configurator is missing or the information in the file is unable to be read.
RESOLUTIONS
RESOLUTION 1
Verifyinformation is correct in thesetup of the Electronic Reconcile Configurator. Setup information on the Configurator file can be found in Knowledge Base Article 850751 .
You will need to work with your bank and the bank format provided to determine if you have the correct fields in your configurator.
RESOLUTION 2
Verify that the bank file does not contain extra information around the fields like quotation marks or parenthesis. The extra items will cause Dynamics\eEnterprise to read the information as "01/02/02" rather than 01/02/02 which will result in the transactions not matching properly.
1. Go tothe location of your bank format file. This will depend on where you chose to save it.
2.Right click on it and choose to open with Notepad.
3.View the file and make surethere are noquotation marks or parenthesis, if so, remove them.
RESOLUTION 3
Verifyyour file isa .txt file by looking at the file name.It needs to be in .txt format. If your fileends insomethingother than a .txt file, open it with Excel, and then save the file as a .txt file.
This article was TechKnowledge Document ID:25941