Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you try to print a report in Microsoft Dynamics GP: "Report not found" or "Cannot Open Report"


SYMPTOMS

When you try to print a report in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, you receive one of the following error messages.

Error message 1

Report not found

Error message 2

Cannot Open Report

↑ Back to the top


CAUSE

This problem may occur if the Reports.dic file has been renamed, deleted, or damaged. Therefore, the modified report or the custom report that you are trying to print cannot be found.

↑ Back to the top


RESOLUTION

To resolve this problem, make sure that the Reports.dic file is located where it should be. To do this, follow these steps:
1. Locate the Reports.dic file. To do this, follow these steps:
a. On the Tools menu, point to Setup , point to System , and then click Edit Launch File .
b. If you are prompted for the password, type the system password.
c.

Use the appropriate step:

• In Microsoft Dynamics GP, click Microsoft Dynamics GP in the Edit Launch File window.
• In Microsoft Business Solutions - Great Plains 8.0, click Great Plains in the Edit Launch File window.



     
d. Note the path that appears in the Reports box.
e. Click OK to close the Edit Launch File window.
2. Make sure that the Reports.dic file is located where it should be.
3. If the Reports.dic is missing, restore the file from a backup copy.

↑ Back to the top


DISCLAIMER

MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, THE RELIABILITY OR THE ACCURACY OF THE INFORMATION THAT IS CONTAINED IN THE DOCUMENTS AND THE RELATED GRAPHICS PUBLISHED ON THIS WEB SITE (THE “MATERIALS”) FOR ANY PURPOSE. 

THE MATERIALS MAY INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS AND MAY BE REVISED AT ANY TIME WITHOUT NOTICE. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON-INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS. 

↑ Back to the top


Keywords: kb, kberrmsg, kbprb, kbMBSMigrate, kbMBSPartner, BemiskB949402, kbtshoot

↑ Back to the top

Article Info
Article ID : 849402
Revision : 2
Created on : 11/16/2017
Published on : 11/16/2017
Exists online : False
Views : 95