Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive a "Please Close All Windows" error message even though no windows are open when you run an integration in Integration Manager


View products that this article applies to.

Symptoms

Consider the following scenario. In Integration Manager for Microsoft Dynamics GP, you close all the windows and all the palettes. Then, you run an integration. In this scenario, you receive one of the following error messages, depending on the version of the program that you are running:
Error message 1
Please Close All Windows
Error message 2
Please Close All Windows and Palettes

↑ Back to the top


Cause

This issue occurs when either of the following conditions is true in Microsoft Dynamics GP:
  • A window is not closed.
  • More than one Dynamics.exe process is running.

↑ Back to the top


Resolution

To resolve this issue, follow these steps:
  1. Click Windows, and then click Close All.
  2. Run the integration.
If you continue to receive the error message, follow these steps:
  1. Exit Integration Manager, and then exit Microsoft Dynamics GP.
  2. Open Task Manager, click the Processes tab, and determine whether a Dynamics.exe process is running. If a Dynamics.exe process is running, click Dynamics.exe, and then click End Process.
  3. Restart Microsoft Dynamics GP. Then, restart Integration Manager.
  4. Run the integration.
Note If you continue to receive the error message, restart the workstation.

↑ Back to the top


References

This article was TechKnowledge document 10119.

↑ Back to the top


Keywords: kbnosurvey, kbmbsgp10,, kbfreshness2007, kberrmsg, kbprb, kbmbspartner, kbmbsmigrate, kb

↑ Back to the top

Article Info
Article ID : 843708
Revision : 1
Created on : 3/3/2017
Published on : 12/29/2014
Exists online : False
Views : 380