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When you use the Search menu to search for a document in a remote folder, Windows Explorer may crash on the local Windows Server 2003-based computer


View products that this article applies to.

Symptoms

When you click Start and then use the Search menu to search for a document in a remote folder, Windows Explorer may crash on the local Microsoft Windows Server 2003-based computer.

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Cause

This problem occurs when the Indexing Service runs on the remote computer and returns an invalid response.

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Resolution

Service pack information

To resolve this problem, install Windows Server 2003 Service Pack 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other software updates.

File Information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformService branch
Query.dll5.2.3790.3644,809,72805-Jul-200511:11IA-64Not applicable
Wquery.dll5.2.3790.3641,359,87205-Jul-200511:07x86WOW
Windows Server 2003
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Query.dll5.2.3790.3641,359,87206-Jul-200502:07x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was corrected in Windows Server 2003 Service Pack 1.

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Keywords: kbautohotfix, kbbug, kbfix, kbwinserv2003presp1fix, kbpubtypekc, kbhotfixserver, kbqfe, kbwinserv2003sp1fix, KB843296

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Article Info
Article ID : 843296
Revision : 9
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 329