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You receive a time-out NDR when you send a signed S/MIME e-mail message to a mailbox that is stored on a computer that is running Exchange Server 2003 Service Pack 1


View products that this article applies to.

Symptoms

When you try to send an e-mail message, you receive a non-delivery report (NDR) that is similar to the following:
Your message did not reach some or all of the intended recipients.

Subject: Subject
Sent: Date_and_Time

The following recipient(s) could not be reached:
Recipient_Name on Date_and_Time
The maximum time for delivering the message expired.

The MTS-ID of the original message is: MTS-ID
This problem occurs if the message is a signed Secure/Multipurpose Internet Mail Extension (S/MIME) e-mail message and if it is sent over an X.400 Connector to a recipient whose mailbox is stored on a computer that is running Microsoft Exchange Server 2003 Service Pack 1 (SP1).

The message remains in the local delivery queue of the Exchange 2003 computer, and Exchange continually retries to send the message until the time-out threshold is reached.

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Cause

This problem occurs if the signed e-mail message is still encapsulated in an envelope when it is scanned by antivirus software that is running on the Exchange 2003 SP1 computer. In this case, the message class is designated as "ENVELOPE.IPM.Note.SMIME.MultipartSigned." The information store and the Imail components recognize this message class as a signed message. However, because there is an embedded signed message and because the top level envelope is not signed, the Imail conversion code fails when the antivirus software scans the message.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Exchange 2003 SP1 installed on your computer.

Restart requirement

You must restart the Microsoft Exchange Event service and the Microsoft Exchange Information Store service (Store.exe) after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size       File name 
   -----------------------------------------------------
   30-Jun-2004  02:28  6.5.7232.7  5,129,728  Store.exe 

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
817903� New naming schema for Exchange Server software update packages

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Keywords: KB843242, kbbug, kbfix, kbexchange2003presp2fix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 843242
Revision : 5
Created on : 10/30/2007
Published on : 10/30/2007
Exists online : False
Views : 397