Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot start the Telnet service after you reregister the Telnet service on a Windows Server 2003 domain controller


View products that this article applies to.

Symptoms

You may receive the following error message when you start the Telnet service on a Microsoft Windows Server 2003-based domain controller:
The service name is invalid.
This problem occurs when you un-register the Telnet service and then you reregister the Telnet service.

↑ Back to the top


Cause

This problem occurs because Telnet service is not registered even if you reregister the Telnet service. There is no error message when you try to reregister the Telnet service, and you are unsuccessful.

↑ Back to the top


Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Tlntsvr.exe5.2.3790.18372,19215-Jun-200400:27x86
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Tlntsvr.exe5.2.3790.183188,92814-Jun-200409:21IA-64

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: KB843160, kbqfe, kbhotfixserver, kbfix, kbbug, kbautohotfix

↑ Back to the top

Article Info
Article ID : 843160
Revision : 2
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 424