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You receive a Stop error code 0x000000D1 message after you establish a VPN connection


View products that this article applies to.

Symptoms

After you establish a virtual private network (VPN) connection, your computer stops responding unexpectedly. You receive the following Stop error message:
STOP: 0x000000D1 (0x00000020, 0x00000002, 0x00000000, 0xf5bf0f68)

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Cause

This problem may occur if you all the following conditions are true:
  • You are using a Microsoft Windows 2000-based computer, a Microsoft Windows XP-based computer, or a Microsoft Windows Server 2003-based computer.
  • You have a network adapter installed on your computer that is from the Intel PRO/100 S adapter family.
  • The network adapter has Internet Protocol security (IPSec) offload turned on and IP checksum turned on.
  • You use Microsoft VPN to establish an IPSec tunnel connection.

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Workaround

To work around this problem, turn off IP checksum offloading for the network adapter or turn off IPSec offloading for the network adapter. To do this, use either of the following methods.

Method 1

Use the Intel PROSet program to turn off IPSec offloading or to turn off IP checksum offloading.

Method 2

Turn off IPSec offloading or turn off IP checksum offloading by changing the advanced properties settings for the network adapter. Intel recommends that you turn off IP checksum offloading if the adapter is used primarily as the VPN interface. This configuration change affects network performance the least. To access the advanced properties of the network adapter, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, point to Network and Dial-up Connections, and then click the appropriate local area connection.
  2. Click the General tab, and then click Properties.
  3. Click Configure, and then click the Advanced tab.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

Intel Corporation and Microsoft are both currently investigating this issue. For more information, visit the following Intel Corporation Web site:
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
For information about your hardware manufacturer, visit the following Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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Keywords: kbbug, kbnetwork, KB842464

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Article Info
Article ID : 842464
Revision : 3
Created on : 1/16/2012
Published on : 1/16/2012
Exists online : False
Views : 303