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After you change the location of the message tracking logs in Exchange 2003, the Microsoft Exchange System Attendant service does not start, and event IDs 1028 and 9149 are logged


View products that this article applies to.

Symptoms

After you change the location of the message tracking log files, when you restart the Microsoft Exchange System Attendant service on your Microsoft Exchange Server 2003 computer, the Microsoft Exchange System Attendant service and its dependent services do not start. Additionally, the following events are logged in the application event log:

Type: Error
Event ID: 1028
Source: MSExchangeSA
Description:
Unable to create the message tracking directory 'C:\'. Error 0xc0070005.

Note The placeholder C: represents a root folder of a hard disk on your Exchange server.

Type: Error
Event ID: 9149
Source: MSExchangeSA
Description:
Microsoft Exchange System Attendant failed to start Exchange server 'server name'. Error code '0xc0070005'.

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Cause

This problem occurs if you change the location of the message tracking log files to the root folder of a hard disk on your Exchange 2003 computer. For example, this problem occurs if you type C:\ as the message tracking log file path. By default, Exchange 2003 shares the folder that you specify for the message tracking log files. However, if you specify the root folder of a hard disk on your Exchange 2003 server, Exchange 2003 cannot create the share. Exchange 2003 does not give a warning message if you specify a root folder location for the message tracking log files.

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Workaround

To work around this problem, do not specify the root folder of a hard disk as the location of the message tracking log files. To change the location of the message tracking log file path so that you can start the Exchange services, follow these steps:
  1. Start Exchange System Manager.
  2. Expand Administrative Groups, expand your administrative group, expand Servers, right-click your server, and then click Properties.

    Note You must have administrative group support enabled if you want to view administrative groups in Exchange System Manager. To enable administrative group support, right-click your organization, click Properties, click to select the Display administrative groups check box, click OK, and then restart Exchange System Manager.
  3. On the General tab, click Change.
  4. Type the new path for the message tracking log files, and then click OK.
  5. Click OK.
  6. After you change the message tracking log file location, you can start the Microsoft Exchange System Attendant service and its dependent services. To do this, follow these steps:
    1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
    2. One at a time, right-click the following services, and then click Start:
      • Microsoft Exchange System Attendant
      • Microsoft Exchange MTA Stacks
      • Microsoft Exchange Information Store

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about the message tracking log file path, click the following article number to view the article in the Microsoft Knowledge Base:
841089� How to change the location of the message tracking logs in Exchange Server 2003

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Keywords: KB842203, kbnofix, kbbug, kbevent

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Article Info
Article ID : 842203
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 337