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You cannot stop the Microsoft Exchange IMAP4 service on a computer that is running Exchange Server 2003


View products that this article applies to.

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/ ) Description of the Microsoft Windows Registry

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Symptoms

When you try to stop the Microsoft Exchange IMAP4 service (IMAP4Svc) on a computer that is running Microsoft Exchange Server 2003, you may experience one or more of the following symptoms:
  • You cannot stop the Microsoft Exchange IMAP4 service.
  • When you try to stop the Microsoft Exchange IMAP4 service, it may take longer than you expect.

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Cause

This issue may occur if a user tries to connect to the Exchange 2003 computer at the same time that the Microsoft Exchange IMAP4 service is stopped.

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Resolution

You may be able to work around this issue by configuring the Microsoft Exchange IMAP4 service to stop before the Microsoft Exchange Information Store service (Store.exe) stops. To do this, follow these steps.

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, click Run, type Regedit, and then click OK.
  2. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IMAP4SVC
  3. Right-click DependsOnService in the right pane, and then click Modify.
  4. Press the DOWN ARROW key, type MSExchangeIS, and then click OK.
  5. Quit Registry Editor, and then restart the Microsoft Exchange Information Store service.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB842102, kbprb, kbtshoot, kbexchstore

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Article Info
Article ID : 842102
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 254